Notify Message
Forums
Page 1
Search
#13630932 Jan 31, 2018 at 04:13 PM
2 Posts
For some reason i only have 47 tre files... i have downloaded the original SWG and then re installed rogue one files, and updated the Microsoft .NET Framework to the latest version. What else can i do (or missed?). I have tried selecting the TRE options, and even reset tre files. No dice
+0
#13631055 Jan 31, 2018 at 07:14 PM
99 Posts
#13630932 Hardironmike wrote:

For some reason i only have 47 tre files... i have downloaded the original SWG and then re installed rogue one files, and updated the Microsoft .NET Framework to the latest version. What else can i do (or missed?). I have tried selecting the TRE options, and even reset tre files. No dice



I know at one time, I had to get a few missing tre files that were not part of either install That may no longer be the case, but check this thread, it was my issue with missing tre files
Check this thread
http://www.swgrogueone.com/forum_threads/2404348
+0
#13632297 Feb 01, 2018 at 12:27 PM
2 Posts
#13631055 honkwomp wrote:

#13630932 Hardironmike wrote:

For some reason i only have 47 tre files... i have downloaded the original SWG and then re installed rogue one files, and updated the Microsoft .NET Framework to the latest version. What else can i do (or missed?). I have tried selecting the TRE options, and even reset tre files. No dice



I know at one time, I had to get a few missing tre files that were not part of either install That may no longer be the case, but check this thread, it was my issue with missing tre files
Check this thread
http://www.swgrogueone.com/forum_threads/2404348


Did not fix the issue... is there a download link to get the TRE's? i feel like this would be the best bet
+0
#13632523 Feb 01, 2018 at 04:49 PM
50 Posts
I just did a fresh install of Galaxies on my laptop. I had the same issue, but once I moved my tre files from the official swg folder to the R1 folder, it fixed the issue for me.
+1
Page 1