Notify Message
Forums
Page 1
Search
#13392835 Aug 12, 2017 at 08:06 AM · Edited 3 months ago
23 Posts
I have followed the instructions game wont launch.

Banquo spent several hours of his own time with me, thanks so much Banquo your just as awesome here as you were in HW, to do a clean install of all things SWG EMU and RO. The launcher updated but game RO still wont launch.

We did a test to see if SWGEMU would launch and play and it does, everything else works except RO. Is there something were missing?


EDIT.
Thanks for all of your suggestions. Savage got it straightened out for me. Everything was in the right place.It ended up being the file path name. Apparently something about Rogue One doesnt like spaces in file path names so he replaced the spaces with underscores and now RO launches and plays perfectly now.

Thanks so much for you help
+1
#13392889 Aug 12, 2017 at 09:15 AM
137 Posts
The most common cause of problems is installing it into the swgemu folder.

Best place is to put it in c:\swgrogueone

No idea if that's the problem , but hope it may help.
Elsie Y'da, Doctor, Swordsman
Nigella, Architect, Miner, Droid Engineer
Mafeesh, Artisan, Chef, Mechanic, Antique Dealer
Malakili, BE, CH
Johnnie, Smuggler, Commando

Eclipse, EU-Chimaera, Basilisk
Rogue One - to stay
+0
#13392974 Aug 12, 2017 at 10:37 AM · Edited 3 months ago
70 Posts
Make sure you are not trying to use the SWGEMU menu to start this server.

Make sure you are not installing the RogueOne stuff in the BAS folder

Best way,

1. Install SWG from Disks.
2. Use the RogueOne launcher/Install with or without NGE options I think are still available. Let it update.

Play.
+0
#13395363 Aug 14, 2017 at 08:15 AM
33 Posts
glad you got it fixed man! crazy it was something so small. savage gave me a minor hard time lol. all good fun, glad you can play
+0
Page 1