Notify Message
Forums
#13132196 Mar 16, 2017 at 12:13 AM
1 Post
I was being able to play until yesterday, but today when I tried to login, it kept saying that automatic registration is not allowed. It's as if my account no longer exists and it's trying to register me as a new account.

HALP!
+0
#13132275 Mar 16, 2017 at 02:07 AM
394 Posts
Fixed :)
+0
#13134358 Mar 16, 2017 at 09:37 PM
2 Posts
can i get mine fixed too please.
+0
#13134367 Mar 16, 2017 at 09:42 PM
2 Posts
all good
+0
#13134490 Mar 16, 2017 at 11:46 PM
14 Posts
need mine fixed too plz
+0
#13134500 Mar 17, 2017 at 12:08 AM
394 Posts
ya'll should be fixed
+1
#13136225 Mar 17, 2017 at 07:10 PM
1 Post
Seems I have the same issue. I haven't logged in since the wipe. Am I missing a step here?
+0
#13136398 Mar 17, 2017 at 09:33 PM
23 Posts
Me too. Unable to log in.
+0
#13136420 Mar 17, 2017 at 09:55 PM
152 Posts
Have you created a game account on the forums...?
Peace... is a Lie...
Have a cookie...
+0
#13136552 Mar 18, 2017 at 12:28 AM
23 Posts
#13136420 Ofee wrote:

Have you created a game account on the forums...?


Ahhh, no I hadn't. Thanks :)
Didn't realize there was a server wipe. Was just like 'can't log in' .. 'hmmm, me too!'
+0
#13136755 Mar 18, 2017 at 04:57 AM
7 Posts
haha yeah i had the same problem myself, on the right side of the page there is a box below the VOTE NOW! box called create game account. that's the button you are looking for.
"nothing brings us together, more than mutual hatred"
+0
#13136917 Mar 18, 2017 at 07:14 AM
1 Post
For some reason I also have this issue.
+0
#13138179 Mar 18, 2017 at 08:50 PM
1 Post
I have the same issue.
+0
#13138477 Mar 19, 2017 at 01:13 AM
6 Posts
i have this issue as well...this is the second post i saw with this so i added to both as im new
+0
#13138587 Mar 19, 2017 at 04:00 AM
6 Posts
it is working now
+0
#13139438 Mar 19, 2017 at 02:16 PM
2 Posts
I also have this issue i guess.. i made a game account registration but didn't get any confirmation about it, and i don't have an authorization code to enter either. So i am not sure if i am doing this right.
Thx in advance!
+0
#13139489 Mar 19, 2017 at 02:47 PM
152 Posts
You don't get a confirmation email or code. It will tell you the account has been created after you hit submit.
Peace... is a Lie...
Have a cookie...
+0
#13139540 Mar 19, 2017 at 03:14 PM
2 Posts
I did it 2 days ago but didn't get message about account created. I will try it again later once i get home:)
Thx for the info!
+0
#13139548 Mar 19, 2017 at 03:22 PM · Edited 4 months ago
1 Post
I'm trying to log into the server and it says registration is currently disabled contact adim- what am I doing wrong?

Any idea what I'm doing wrong, or need to do?

Thanks!
+0
#13139649 Mar 19, 2017 at 04:11 PM
247 Posts
Have you created an account yet?

http://account.swgrogueone.com/
+0